Delay in generating BloxOne Threat Defense reports
Incident Report for Infoblox
Resolved
Maintenance activity has been completed. The BloxOne Threat Defense reports are now generating without any delay.
Posted Aug 17, 2021 - 10:07 UTC
Update
Maintenance activity is still in progress and is expected to be completed by Tuesday, August 17th 2021 12:30 PM UTC.
Posted Aug 17, 2021 - 08:25 UTC
Update
Maintenance activity is still in progress and is expected to be completed by Tuesday, August 17th 2021 8:30 AM UTC.
Posted Aug 17, 2021 - 02:33 UTC
Investigating
Maintenance activity in progress. We are experiencing a delay in generating BloxOne Threat Defense reports.
Posted Aug 17, 2021 - 00:30 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).