ActiveTrust Cloud reporting is currently experiencing an issue
Incident Report for Infoblox
Resolved
This incident has been resolved. Total DNS Request report is currently up to date
Posted 10 months ago. Nov 01, 2018 - 00:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted 10 months ago. Oct 31, 2018 - 22:24 UTC
Identified
The issue has been identified and a fix is being implemented
Posted 10 months ago. Oct 31, 2018 - 20:38 UTC
Investigating
ActiveTrust Cloud reporting is currently experiencing an issue. Total DNS Request report in CSP may not be updated. We are currently investigating the issue.
Posted 10 months ago. Oct 31, 2018 - 19:28 UTC
This incident affected: Cloud Services Portal (csp.infoblox.com).