[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components
Between January 27 and 30 (UTC), phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.
Impact:
During this period, NIOS-X servers connected to Infoblox Cloud [https://portal.infoblox.com] may report unhealthy status a couple of times, each lasting up to 2–3 minutes.
All other services will remain unaffected, and there will be no impact on protocol services.
A fix has been deployed, and new DNS record Create, Update, and Delete operations are now propagating correctly to NIOS-X servers. We are continuing to monitor the service. If you are experiencing any production impact, please contact Infoblox Support.
Posted Jan 26, 2026 - 07:19 UTC
Update
We are continuing to investigate the issue. If you are experiencing any production impact related to this issue, please contact Infoblox Support.
Posted Jan 26, 2026 - 05:47 UTC
Update
We are continuing to investigate this issue.
Posted Jan 26, 2026 - 04:39 UTC
Investigating
We are experiencing an issue with Universal DDI in the North America region, where customers may encounter problems with Create, Update, or Delete operations for DNS resource records. As a result, these changes may not propagate correctly to NIOS-X servers.
Posted Jan 26, 2026 - 03:48 UTC
This incident affected: Universal DDI (DNS - North America).