Delay in generating DNS hits in Activity Reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved. The Activity reports are up-to-date
Posted May 28, 2020 - 17:40 UTC
Update
We are continuing to investigate this issue.
Posted May 28, 2020 - 14:01 UTC
Investigating
We regret to inform that we have identified a delay in generating DNS hits in Activity reports. All other reports are up-to-date on Cloud Services Portal (CSP). We are actively working to resolve the issue at the earliest.
Posted May 28, 2020 - 06:52 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).