Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2025 - 03:00 UTC
Scheduled
Infoblox SaaS Platform in North America (https://portal.infoblox.com) will undergo scheduled maintenance. During this period, the following impacts may occur:
- NIOS-X servers connected to Infoblox Cloud (https://portal.infoblox.com) may report an unhealthy status for up to 5 minutes. Additionally, some notifications may be delayed by up to 15 minutes.
- Updates to Universal DDI objects and configurations from the Infoblox Portal may take up to 5 minutes to reflect on NIOS-X servers. Additionally, delays of up to 5 minutes may be observed in DDNS updates.
All other services will remain unaffected, with no impact on protocol services.
Event Start Time: September 13th, 3:00 AM UTC Event End Time: September 13th, 6:00 AM UTC
Posted Sep 05, 2025 - 17:48 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), and Universal DDI (Infoblox Portal - North America, DNS - North America, DNS Traffic Control (DTC) - North America, DHCP/IPAM - North America).