The maintenance has been extended by 3 hours and is now expected to be completed by 1:30 PM UTC on Saturday, February 1st.
Posted Feb 01, 2025 - 10:15 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2025 - 04:30 UTC
Scheduled
Infoblox Infrastructure has an upcoming maintenance scheduled on February 1st, between 4:30AM UTC and 10:30AM UTC. During the update window, users may face inability to log in to the Infoblox Portal and configure services via the API or UI for up to 5 minutes. All the other services will remain unaffected during this period.
Posted Jan 22, 2025 - 21:10 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), Universal DDI (Infoblox Portal - North America), and NIOS-X as a Service (Infoblox Portal - North America).