Delay in generating BloxOne Threat Defense reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved. The Security Activity and DNS Activity Reports are now up to date on Cloud Services Portal (CSP).
Posted Sep 27, 2021 - 15:53 UTC
Monitoring
A fix has been implemented and the hits in Security Activity Reports are up to date. The DNS activity report is still catching up with a slight delay.

We are now monitoring the progress.
Posted Sep 27, 2021 - 14:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 06:47 UTC
Identified
The root cause has been identified to be an issue with Amazon Web Services in one of the regions. Our engineering team is currently working with the AWS backend team to resolve the issue.
Posted Sep 27, 2021 - 03:46 UTC
Investigating
We are experiencing an unexpected delay in generating hits in DNS Activity and Security Reports on Cloud Services Portal (CSP).

We understand the inconvenience due to the unavailability of the reports and are working actively to resolve it at the earliest.
Posted Sep 27, 2021 - 03:13 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).