Fingerprint Information is currently unavailable in DHCP Leases in Europe Region
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 11:03 UTC
Investigating
We have identified an issue with the 'Fingerprint'. As a result, Fingerprint Information will not be available in DHCP Leases and the "Infoblox Portal - Europe". However, DHCP Leases are not affected and will continue to function properly. We understand the inconvenience this may cause and are actively working to resolve it as soon as possible. All other services remain unaffected and up to date.
Posted Oct 10, 2024 - 04:04 UTC
This incident affected: Universal DDI (DHCP/IPAM - Europe).