ActiveTrust Cloud Service disruption: DNS Tunneling detection degraded
Incident Report for Infoblox
Resolved
A fix has been implemented and the incident has been resolved. Threat Insight service is now fully functional in ActiveTrust Cloud.
Posted 11 months ago. Nov 21, 2018 - 13:32 UTC
Identified
We are experiencing a temporary ActiveTrust Cloud service degradation which may result in a delay in detection of DNS tunneling. We are working to bring the service back up as soon as possible. Thank you for your patience.
Posted 11 months ago. Nov 21, 2018 - 09:23 UTC
This incident affected: BloxOne Threat Defense Cloud.