A fix has been applied to address the issue, and the endpoints are now stable and protected. We are actively monitoring the situation.
Posted Oct 09, 2024 - 03:49 UTC
Update
The issue with accessing pages related to "Policies" is resolved. Additionally, we are investigating a related issue where status of Infoblox Endpoint may go to "Unprotected".
We are actively working to fix the issue as soon as possible and will provide updates on the situation as we make progress.
Posted Oct 09, 2024 - 02:11 UTC
Investigating
We are investigating an issue with accessing pages related to "Policies" on Infoblox Portal. We are actively working to fix the issue as soon as possible and will provide updates on the situation as we make progress.
Posted Oct 09, 2024 - 00:52 UTC
This incident affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), and Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America, Infoblox Endpoint - North America).