We have implemented a fix for the affected Anycast IP addresses 52.119.40.100 and 103.80.5.100, and DNS traffic is now being resolved through the respective PoP sites. Additionally, the NIOS-X servers that were reporting unhealthy state connecting to the Portal now should be connected and showing healthy status.
Posted 7 days ago. Mar 30, 2025 - 22:13 UTC
Update
We have implemented a workaround for the affected Anycast IP addresses 52.119.40.100 and 103.80.5.100, and the DNS traffic has been redirected to the nearest location.
Additionally, we identified NIOS-X servers that are connected to Infoblox Cloud (https://portal.infoblox.com) using the Anycast IP addresses mentioned above, may observe an unhealthy status. All other services remain unaffected, and there will be no impact on protocol services on these servers.
Posted 7 days ago. Mar 30, 2025 - 20:12 UTC
Identified
The issue is likely to impact customers who are forwarding their DNS traffic using Anycast IP addresses 52.119.40.100 and 103.80.5.100. We are actively working with our network vendor to resolve the issue.
Workaround: Customers experiencing DNS resolution issues using Anycast IP addresses 52.119.40.100 and 103.80.5.100 are requested to forward their DNS traffic to our fully operational network infrastructure using Anycast IP addresses 52.119.41.100 and 103.80.6.100.
Posted 7 days ago. Mar 30, 2025 - 19:38 UTC
Update
We are continuing to investigate this issue.
Posted 8 days ago. Mar 30, 2025 - 19:08 UTC
Investigating
We are investigating an issue affecting DNS resolution in multiple PoP locations. Our team is working diligently to identify the root cause and implement a solution quickly. We apologize for any inconvenience this may be causing.
Impact: Some customers may experience intermittent DNS resolution issues due to this.
We will provide updates on the progress of the investigation and resolution.
If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/
Posted 8 days ago. Mar 30, 2025 - 18:23 UTC
This incident affected: Infoblox Threat Defense (Business Cloud/Advanced) (DNS Resolution - Virginia, US, DNS Resolution - Ohio, US, DNS Resolution - California, US, DNS Resolution - London, GB, DNS Resolution - Tokyo, JP, DNS Resolution - Singapore, SG, DNS Resolution - Frankfurt, DE, DNS Resolution - São Paulo, Brazil, DNS Resolution - Mumbai, IN).