Partial Traffic Reroute – São Paulo

Incident Report for Infoblox

Resolved

The traffic rerouting issue in São Paulo has been resolved. The cause was identified as a third-party ISP issue, which has since been addressed, and normal routing is now fully restored.
Posted Aug 28, 2025 - 07:38 UTC

Investigating

We are investigating a partial traffic rerouting issue in São Paulo. We apologize for any inconvenience this may cause and assure you that our team is actively working to resolve it as quickly as possible.

Impact: Customers attempting to connect to our Global Anycast IP addresses (52.119.40.100 & 103.80.5.100) may experience traffic being rerouted to the nearest locations. Please note that no service interruption is expected.

If you are experiencing a service impact or require further assistance, please contact our support team at https://support.infoblox.com/
.
Posted Aug 28, 2025 - 03:17 UTC
This incident affected: Infoblox Threat Defense (Business Cloud/Advanced) (DNS Resolution - São Paulo, Brazil).