A fix has been implemented and we are monitoring the results.
Posted May 23, 2025 - 01:36 UTC
Identified
The issue is identified, and we are deploying the fix for the issue.
Posted May 23, 2025 - 00:59 UTC
Investigating
We are investigating an issue that affects Cloud Data Connector sending data to syslog servers. Our team is working diligently to identify the root cause and implement a solution quickly. We apologize for any inconvenience this may be causing.
Impact: Customers may experience drop in data flow from Cloud Data Connector to Syslog servers
Posted May 23, 2025 - 00:15 UTC
This incident affected: Infoblox Threat Defense (Business On-prem) (Infoblox Ecosystem - North America, Infoblox Ecosystem - Europe), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Ecosystem - North America, Infoblox Ecosystem - Europe), and Universal DDI (Infoblox Ecosystem - North America, Infoblox Ecosystem - Europe).