[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components
Between January 27 and 30 (UTC), phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.
Impact:
During this period, NIOS-X servers connected to Infoblox Cloud [https://portal.infoblox.com] may report unhealthy status a couple of times, each lasting up to 2–3 minutes.
All other services will remain unaffected, and there will be no impact on protocol services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2026 - 05:00 UTC
Scheduled
We will be taking our legacy global anycast IP addresses (52.119.40.100 & 103.80.5.100) in Virginia, Ohio and Sao Paulo sites out of rotation sequentially for unscheduled maintenance. During the window, DNS traffic that is forwarded to our legacy global anycast IP addresses (52.119.40.100 & 103.80.5.100) will be automatically re-routed to the nearest site without any loss of service. Our recommended Anycast IP addresses 52.119.41.100 and 103.80.6.100 will be fully operational. If you experience DNS issues during the maintenance or require further assistance, kindly contact our support team at https://support.infoblox.com/.
Event Start time: 05:00 AM UTC, January 22, 2026 Event End time: 11:00 AM UTC, January 22, 2026
Posted Jan 21, 2026 - 23:55 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Business Cloud/Advanced) (DNS Resolution - Virginia, US, DNS Resolution - Ohio, US, DNS Resolution - São Paulo, Brazil).