Delay in generating hits in BloxOneDDI DNS and DHCP- Reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.

If you continue to experience any lingering issues or have any further concerns, please reach out to our support team at https://support.infoblox.com/
Posted May 05, 2024 - 08:42 UTC
Monitoring
A fix has been implemented. We are monitoring the results.
Posted May 05, 2024 - 06:16 UTC
Investigating
We are experiencing an unexpected delay in generating hits in BloxOneDDI DNS and DHCP- Reports on Cloud Services Portal (CSP). All other reports/Dashboard seem to be unaffected and are up to date.

We are actively working to fix the issue as soon as possible and will provide updates on the situation as we make progress.
Posted May 04, 2024 - 22:26 UTC
This incident affected: Universal DDI (Reporting Service - North America).