Unavailability of Threshold notifications, DNS, DHCP configuration and BloxOne DDI reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 04:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The threshold notifications, DNS, DHCP configuration and BloxOne DDI reports are accessible on Cloud Services Portal (CSP).
Posted Aug 31, 2021 - 03:30 UTC
Investigating
We are experiencing the unavailability of threshold notifications, DNS, DHCP configuration and BloxOne DDI reports on Cloud Services Portal (CSP).

We understand the inconvenience due to the issues and are working actively to resolve them at the earliest.
Posted Aug 31, 2021 - 03:06 UTC
This incident affected: BloxOne DDI (Reporting Service - North America).