Cloud Services Portal Reporting Delayed
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 07, 2018 - 22:46 UTC
Monitoring
We are no longer experiencing a performance degradation with the ActiveTrust Cloud's reporting engine. If you're experiencing issues with incomplete reports for policy hits, please contact Infoblox support. We will continue to monitor closely for any changes. Thank you for your patience!
Posted over 1 year ago. Mar 07, 2018 - 21:15 UTC
Update
We have identified the source of delay in our Cloud Services Portal reporting engine and are addressing the issue. Thank you for your patience.
Posted over 1 year ago. Mar 07, 2018 - 17:02 UTC
Identified
We are currently experiencing a performance degradation with the ActiveTrust Cloud's reporting engine. If you're experiencing issues with incomplete reports for policy hits, please contact Infoblox support. We hope to restore our service back to normal soon, thank you for your patience.
Posted over 1 year ago. Mar 07, 2018 - 16:34 UTC
This incident affected: Cloud Services Portal (csp.infoblox.com).