Infoblox


General Notice: NIOS-X Server: Kubernetes Version Upgrade

Kubernetes upgrades for NIOS-X servers began rolling out in phases in the last week of May 2025 and will continue through the end of June 2025. Updates follow the "Schedule Software Updates" settings on the Infoblox Portal.

Impact: Most deployments will see no impact (appliances and VMs). However, NIOS-X (BloxOne) Bare-metal deployments (i.e. Docker, containerd) may experience up to 5 minutes of service interruption. Bare-metal upgrades will be scheduled for weekends to minimize impact, unless a specific Software Update Schedule is already scheduled for a different day of the week.

Validation: The upgraded Kubernetes version, v1.30.9, can be verified by expanding the tags under servers on Infoblox Portal.

Intermittent delay with updating BloxOneDDI DNS records

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted May 05, 2024 - 17:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2024 - 17:24 UTC

Update

We are continuing to investigate this issue.
Posted May 05, 2024 - 12:00 UTC

Investigating

We are experiencing an issue with BloxOne DDI where customers may be unable to Create/Update/Delete DNS resource records. We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted May 05, 2024 - 10:52 UTC
This incident affected: Universal DDI (DNS - North America).