Please note that the scheduled maintenance window has been extended by one hour.
Updated Event End Time: 8 July 2025, 11:00 AM UTC
Posted Jul 08, 2025 - 09:54 UTC
Update
Please note that the scheduled maintenance window has been extended by one hour.
Updated Event End Time: 8 July 2025, 10:00 AM UTC
Posted Jul 08, 2025 - 08:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 08, 2025 - 05:00 UTC
Scheduled
Infoblox SaaS Infrastructure in North America (https://portal.infoblox.com/) and Europe (https://portal.eu.infoblox.com/) will be undergoing scheduled maintenance. During this time, access to managing External Networks under the Security section via Infoblox Portal and API may be temporarily unavailable for up to 5 minutes. Additionally, managing Single Sign-On (SSO) configuration at https://sso.infoblox.com/ may also be unavailable for up to 5 minutes.
There will be no impact on protocol services.
Event Start Time: 8 July 2025, 5:00 AM UTC Event End Time: 8 July 2025, 9:00 AM UTC
Posted Jun 30, 2025 - 12:25 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America, Infoblox Portal - Europe).