Issue with our Cloud Service Portal. Unable to make configuration changes in IPAM/DHCP tab
Incident Report for Infoblox
Resolved
The issue is fixed and IPAM/DHCP tab is accessible to make configuration changes. Any service degradation you may have experienced, should be restored. If you are still experiencing a service degradation, please contact Infoblox Support.
Posted Feb 25, 2021 - 18:18 UTC
Monitoring
Issue has been resolved and we are now able to make changes to configuration through IPAM/DHCP tab in our Cloud Service Portal. We are continuing to monitor.
Posted Feb 25, 2021 - 17:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 25, 2021 - 16:45 UTC
Investigating
We are currently experiencing an ongoing issue with the IPAM/DHCP tab in our Cloud Service Portal. Our engineering team is investigating the issue and working to resolve the issue as soon as possible. If you happen to experience any service interruption, please contact our Infoblox global support.
Posted Feb 25, 2021 - 16:03 UTC
This incident affected: BloxOne DDI (DHCP/IPAM).