ActiveTrust Cloud's DNS Fowarding Proxies not displaying status accurately
Incident Report for Infoblox
Resolved
ActiveTrust Cloud's DNS Forwarding Proxies are now showing accurate statues
Posted about 1 year ago. Jan 28, 2018 - 01:58 UTC
Investigating
We are investigating an issue with ActiveTrust Cloud's DNS Fowarding Proxies which may result in the operational status not displaying accurately. Operationally, all DNS Fowarding Proxies are working correctly, but the status may show otherwise. We are working to resolve this issue as soon as possible. Thank you for your patience.
Posted about 1 year ago. Jan 27, 2018 - 23:15 UTC