Partial traffic re-route in California site
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted May 13, 2024 - 13:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2024 - 12:23 UTC
Investigating
We are investigating a traffic reroute issue in California site. We apologize for any inconvenience caused and assure you that we are actively working to resolve this issue as soon as possible.

Impact : Customers attempting to connect to our BloxOne Global Anycast site in California (52.119.40.100 & 103.80.5.100) may experience traffic rerouting to the nearest locations without service interruption.

If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/
Posted May 13, 2024 - 11:59 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - US-West California, US).