Intermittent DNS resolution issues in Virginia site
Incident Report for Infoblox
Resolved
We are pleased to update that the intermittent DNS resolution issues in Virginia site has been resolved.

If you continue to experience any lingering issues or have any further concerns, please reach out to our support team at https://support.infoblox.com/
Posted Aug 29, 2023 - 19:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 16:36 UTC
Update
We are continuing to investigate the issue. If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/
Posted Aug 29, 2023 - 16:23 UTC
Investigating
We are investigating an issue affecting DNS resolution in Virginia site. Our team is working diligently to identify the root cause and implement a solution quickly. We apologize for any inconvenience this may be causing.

Impact: Some customers may experience intermittent DNS resolution issues due to this.

We will provide updates on the progress of the investigation and resolution.

If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/
Posted Aug 29, 2023 - 15:16 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - US-East Virginia, US).