Delay in displaying reports and dashboards on the Infoblox portal

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 19:14 UTC

Monitoring

A fix has been implemented, and we are actively monitoring the results. Reports and dashboards are now displaying data, and the lag is steadily decreasing.
Posted Oct 10, 2025 - 16:52 UTC

Update

We are continuing to investigate this issue.
Posted Oct 10, 2025 - 16:15 UTC

Investigating

We are currently investigating an issue causing delays in the display of reports and dashboards on the Infoblox portal (https://portal.infoblox.com). We are working diligently to identify the root cause and implement a swift resolution. We apologize for any inconvenience this may have caused.
Posted Oct 10, 2025 - 15:36 UTC
This incident affected: Universal DDI (Reporting Service - North America) and Infoblox Threat Defense (Business Cloud/Advanced) (Reporting Service - North America).