Cloud Service Portal (CSP) Reporting Issues
Incident Report for Infoblox
Resolved
Reports are functioning as normal again
Posted about 1 year ago. Aug 26, 2018 - 15:08 UTC
Investigating
We are investigating a potential issue with the Cloud Service Portal's reporting features. New reports may not be receiving updates for on-prem end-points, but old reports can still be viewed.
Posted about 1 year ago. Aug 26, 2018 - 14:47 UTC
This incident affected: Cloud Services Portal (csp.infoblox.com).