Issue with accessing Infoblox Portal and API services
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 13:31 UTC
Investigating
We are investigating an issue with delay in accessing the Infoblox Portal. We are actively working to fix the issue as soon as possible and will provide updates on the situation as we make progress.
Posted Oct 23, 2024 - 12:58 UTC
This incident affected: Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), Universal DDI (Infoblox Portal - North America), and NIOS-X as a Service (Infoblox Portal - North America).