Delay in generating data in BloxOne DDI DHCP reports
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 20:29 UTC
Monitoring
A fix has been implemented. The data in BloxOne DDI DHCP reports are now up to date and we are monitoring the results.
Posted Mar 04, 2022 - 19:51 UTC
Investigating
We are experiencing a delay in generating data in BloxOne DDI DHCP reports. All other reports seems to be unaffected and are up to date. We are actively working to resolve the issue at the earliest.
Posted Mar 04, 2022 - 18:09 UTC
This incident affected: BloxOne DDI (Reporting Service - North America).