Unavailability of Threshold notifications and BloxOne Threat Defense reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 04:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The threshold notifications and BloxOne Threat Defense reports are accessible on Cloud Services Portal (CSP).
Posted Aug 31, 2021 - 03:33 UTC
Investigating
We are experiencing the unavailability of threshold notifications and Threat Defense reports on Cloud Services Portal (CSP).
We understand the inconvenience due to the unavailability of threshold notifications and Threat Defense reports and are working actively to resolve it at the earliest.
Posted Aug 31, 2021 - 02:54 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).