Intermittent DNS resolution issue when connected to Frankfurt and London site
Incident Report for Infoblox
Resolved
This incident has been resolved. If you are still experiencing any DNS resolution issues, please contact Infoblox Support.
Posted Nov 15, 2022 - 10:14 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the results.
Posted Nov 15, 2022 - 09:47 UTC
Update
We are continuing to investigate this issue.
Posted Nov 15, 2022 - 09:30 UTC
Investigating
Customers may experience intermittent DNS resolution issue for BloxOne geo-based Anycast in Frankfurt and London site. We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Nov 15, 2022 - 09:12 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - London, GB, DNS Resolution - Frankfurt, DE).