A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2026 - 21:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2026 - 21:08 UTC
Investigating
We are experiencing an issue with Universal DDI in the North America region, this includes create, update, and delete operations that may not propagate to NIOS-X servers and NIOS-X as a Service.
We are actively working to identify the root cause and implement a resolution. We will continue to provide updates as more information becomes available.
If you are experiencing any production impact related to this issue, please contact Infoblox Support.
Posted Sep 09, 2026 - 20:33 UTC
This incident affected: Universal DDI (DNS - North America) and NIOS-X as a Service (AWS Africa (Cape Town), AWS Asia Pacific (Hong Kong), AWS Asia Pacific (Mumbai), AWS Asia Pacific (Singapore), AWS Asia Pacific (Sydney), AWS Canada (Central), AWS Europe (Frankfurt), AWS Europe (London), AWS South America (Sao Paulo), AWS US East (N. Virginia), AWS US East (Ohio), AWS US West (Oregon), GCP Europe (London), GCP US West (Oregon), GCP ME Central (Doha)).