Partial traffic re-route in Mumbai site
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 13:20 UTC
Investigating
Customers attempting to connect to our BloxOne Global Anycast site in Mumbai (52.119.40.100 & 103.80.5.100) may experience traffic rerouting to the nearest locations without service interruption. We apologize for any inconvenience caused and assure you that we are actively working to resolve this issue as soon as possible.
Posted Jul 30, 2024 - 09:50 UTC
This incident affected: Infoblox Threat Defense (Business Cloud/Advanced) (DNS Resolution - Mumbai, IN).