Infoblox



Diagnostic Tools intermittently failing in Infoblox Portal for North America

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 03:24 UTC

Investigating

We are currently investigating an issue with Diagnostic Tools failing intermittently in Infoblox Portal for North America (https://portal.infoblox.com)
Impact: This can impact the ability to take DNS Traffic Capture, viewing configuration files etc.
Posted Sep 11, 2026 - 02:59 UTC
This incident affected: Universal DDI (Infoblox Portal - North America).