Infoblox



Infoblox Portal Access Issues EU Region

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 07:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2026 - 06:52 UTC

Investigating

We are investigating an intermittent issue affecting access to the Infoblox Portal and API in the EU region (portal.eu.infoblox.com). Some customers may experience difficulties accessing both the portal and API. Our team is actively working to identify the root cause and restore normal access as quickly as possible.
Posted Jul 09, 2026 - 06:43 UTC
This incident affected: NIOS-X as a Service (Infoblox Portal - Europe), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - Europe), Universal DDI (Infoblox Portal - Europe), and Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - Europe).