Delay in creating/updating/deleting BloxOne DNS objects
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 12:30 UTC
Monitoring
A fix has been implemented. We are monitoring the results.
Posted Oct 05, 2022 - 11:56 UTC
Investigating
We are experiencing an issue with BloxOne DDI where customers may be unable to Create/Update/Delete DNS Views and Zones. We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Oct 05, 2022 - 11:51 UTC
This incident affected: BloxOne DDI (DNS).