Delay in generating hits in BloxOne Threat Defense Reports and Dashboards on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2022 - 12:39 UTC
Investigating
We are experiencing an unexpected delay in generating hits in Security Reports and Dashboards on Cloud Services Portal (CSP). All other reports and dashboards seem to be unaffected and up to date.
We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Mar 07, 2022 - 10:03 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).