Delay in generating lease data in Cloud Services Portal
Incident Report for Infoblox
Resolved
This incident has been resolved
Posted May 21, 2022 - 04:01 UTC
Identified
A fix has been implemented and the delay in generating DHCP lease data and reports in Cloud Services Portal has reduced. Currently the backlog is catching up and we are monitoring the results
Posted May 20, 2022 - 13:49 UTC
Investigating
We are experiencing a delay in generating DHCP lease data in the Cloud Services Portal. This may impact the BloxOne DDI DHCP reports. All other reports and services seem to be unaffected and are up to date. We are actively working to resolve the issue at the earliest.
Posted May 20, 2022 - 06:50 UTC
This incident affected: BloxOne DDI (DHCP/IPAM - North America).