Issue with BloxOne notifications
Incident Report for Infoblox
Resolved
This incident has been resolved
Posted Nov 26, 2023 - 21:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 26, 2023 - 20:51 UTC
Investigating
We are investigating an issue with notification service. Customers who have configured BloxOne Notifications may experience delay in the delivery of notifications through email. We are working to resolve this issue as quickly as possible. We apologize for any inconvenience this may cause.
Posted Nov 26, 2023 - 11:44 UTC
This incident affected: BloxOne Threat Defense (Business On-prem) (Cloud Services Portal (CSP)), BloxOne Threat Defense (Business Cloud/Advanced) (Cloud Services Portal (CSP)), BloxOne Threat Defense (Essentials) (Cloud Services Portal (CSP)), and BloxOne DDI (Cloud Services Portal (CSP) - North America).