[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components
Between January 27 and 30 (UTC), phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.
Impact:
During this period, NIOS-X servers connected to Infoblox Cloud [https://portal.infoblox.com] may report unhealthy status a couple of times, each lasting up to 2–3 minutes.
All other services will remain unaffected, and there will be no impact on protocol services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 06, 2024 - 01:00 UTC
Scheduled
We will be taking our Virginia and California sites partially out of rotation for a scheduled maintenance. Both sites will be undergoing maintenance sequentially. During the maintenance, DNS traffic that is forwarded to our Global Anycast IP addresses (52.119.40.100 & 103.80.5.100) will be automatically re-routed to the nearest site without any loss of service. If you experience DNS issues after the maintenance or require further assistance, kindly contact our support team at https://support.infoblox.com/.
Event Start time: 1 AM UTC, January 6, 2024 Event End time: 9 AM UTC, January 6, 2024
Posted Dec 21, 2023 - 00:10 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Business Cloud/Advanced) (DNS Resolution - Virginia, US, DNS Resolution - California, US).