Intermittent issues with Content Categories in Virginia Site
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 04:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 03:52 UTC
Investigating
We have identified an issue where customers using category filters connected to our Virginia PoP may see domains getting tagged with incorrect category “Uncategorized” intermittently. We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Nov 17, 2022 - 02:22 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Cloud Services Portal (CSP)).