BloxOne Threat Defense Cloud : Antimalware Threat Feeds blocking legitimate domains/ips
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 21:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 21:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2024 - 18:55 UTC
Investigating
We are investigating an issue with our Antimalware Threat Feeds blocking legitimate domains/ip. Our team is working diligently to identify the root cause and implement a solution quickly. We apologize for any inconvenience this may be causing.

Impact: Customers using this feed in block/redirect policy action may observe false positives in the Antimalware Threat Feeds.
Workaround: Please follow workaround as mentioned in KB #000009131.

We will provide updates on the progress of the investigation and resolution. If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/
Posted Jan 23, 2024 - 18:04 UTC
This incident affected: BloxOne Threat Defense (Business On-prem) (Threat Feeds - US-East, Threat Feeds - US-West) and BloxOne Threat Defense (Business Cloud/Advanced) (Threat Feeds - US-West, Threat Feeds - US-East).