[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components
Between November 18 and 21, phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.
Impact:
During this period, NIOS-X servers connected to Infoblox Cloud [https://portal.infoblox.com & https://portal.eu.infoblox.com] may report an unhealthy status a couple of times, each lasting up to 2–3 minutes.
All other services will remain unaffected, and there will be no impact on protocol services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 20, 2021 - 23:02 UTC
Scheduled
The BloxOne DDI Reporting Service will be under maintenance for Tuesday, July 20th, between 11:00 PM and 11:30 PM UTC. The DDI DNS and DHCP Reports on the Cloud Services Portal (CSP) would be unavailable during the maintenance. All other reports and services would be unaffected.
Posted Jul 19, 2021 - 22:58 UTC
This scheduled maintenance affected: Universal DDI (Reporting Service - North America).