Cloud Service Portal (CSP) Reporting Issues
Incident Report for Infoblox
Resolved
The issue is resolved and all reporting features within CSP are functional normally
Posted Nov 14, 2017 - 11:19 UTC
Investigating
We are investigating a potential issue with the ActiveTrust Cloud Service Portal reporting policy hits and the contextual data for those hits in the Cloud Service Portal.
Posted Nov 14, 2017 - 10:08 UTC