DNS traffic re-route in Tokyo site
Incident Report for Infoblox
Resolved
This incident has been resolved. If you are still facing an issue, please open a support ticket.
Posted May 29, 2022 - 08:27 UTC
Monitoring
This incident has been resolved. We are monitoring the results.
Posted May 29, 2022 - 06:42 UTC
Investigating
We are currently experiencing a DNS traffic re-route for BloxOne Threat Defense Cloud service in our Tokyo site. While our Engineering team is investigating root cause and recovery, the DNS traffic will be automatically re-routed to the nearest site without loss of service. If you happen to experience any service interruption, please contact our Infoblox global support.
Posted May 29, 2022 - 04:49 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - Tokyo, JP).