Issues resolving the domain sway[.]cloud[.]microsoft via BloxOne Threat Defense Cloud
Incident Report for Infoblox
Resolved
The category of the domain has been successfully updated in our database, which is currently categorized as ‘Productivity’.
Posted Mar 01, 2024 - 19:00 UTC
Investigating
Customers who utilize the category filter feature to block "Phishing" category will observe the domain sway[.]cloud[.]microsoft getting blocked. The domain has been recategorized to "Productivity" and our database is being updated. We will provide regular updates on the progress.

Workaround: Customers are advised to include the domain in a custom allowlist by referring to the following knowledge base article: https://support.infoblox.com/s/article/4005
Posted Mar 01, 2024 - 18:14 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Category Filter).