Infoblox



NIOS-X servers Reporting Degraded State (No Service Impact)

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted May 15, 2026 - 20:05 UTC

Investigating

We observed that multiple NIOS-X servers briefly entered a degraded state. There was no service impact, and all services continued to operate normally. The issue was caused by a temporary health-check failure on the hosts. All servers have now fully recovered, and services continue to operate normally.

If you experience any issues, please contact Infoblox Support.
Posted May 15, 2026 - 20:05 UTC
This incident affected: Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), and Universal DDI (Infoblox Portal - North America).