South Africa region DNS traffic re-routed to nearest regions
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 02:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 03, 2020 - 22:55 UTC
Investigating
We identified some DNS traffic to South Africa region is automatically re-routed to the nearest other regions, Our engineers are actively working to resolve the issue at the earliest.
Posted Jun 03, 2020 - 12:15 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - South Africa, ZA).