BloxOne DDI DHCP- New configuration changes not being applied
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Sep 26, 2021 - 10:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Configuration push to the On-prem hosts is working fine.
Posted Sep 26, 2021 - 09:13 UTC
Investigating
We are experiencing an issue with BloxOne DDI DCHP new configuration changes not getting reflected on the on-prem hosts. Our engineering team is investigating the issue and working to resolve the issue as soon as possible. The existing services should be working fine. If you happen to experience any service interruption, please contact our Infoblox global support.
Posted Sep 26, 2021 - 08:40 UTC
This incident affected: BloxOne DDI (DHCP/IPAM - North America).