[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components
Between January 27 and 30 (UTC), phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.
Impact:
During this period, NIOS-X servers connected to Infoblox Cloud [https://portal.infoblox.com & https://portal.eu.infoblox.com] may report unhealthy status a couple of times, each lasting up to 2–3 minutes.
All other services will remain unaffected, and there will be no impact on protocol services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 07, 2024 - 23:00 UTC
Scheduled
The BloxOne DDI services will be under scheduled maintenance for 240 minutes starting Wednesday, Aug 7th, 11:00 PM UTC. During the maintenance, DNS & DHCP/IPAM configuration management services through the Cloud Services Portal and API will be unavailable for up to 30 minutes.
Posted Jul 29, 2024 - 23:38 UTC
This scheduled maintenance affected: Universal DDI (DNS - North America, DHCP/IPAM - North America).