[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components
Between April 29 and May 6 2026 (UTC), phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.
Impact:
During this period, NIOS-X servers connected to Infoblox Portals North America (https://portal.infoblox.com) and Europe (https://portal.eu.infoblox.com) may intermittently report an unhealthy status, with each occurrence lasting up to 2–3 minutes.
All other services will remain unaffected, and there will be no impact on protocol services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 14, 2026 - 00:00 UTC
Scheduled
Universal DDI services in North America (https://portal.infoblox.com) and Europe (https://portal.eu.infoblox.com) will undergo scheduled maintenance. During the maintenance, configuration updates will be pushed from Infoblox Cloud to the NIOS-X servers running DHCP services. The update process will cause DHCP leases services to be temporarily unavailable for a range of a few seconds to a maximum duration of 60 seconds. You can control the timing of these updates using 'Schedule Configuration Updates' feature in the Infoblox Portal.
Event Start Time: February 14, 12:00 AM UTC Event End Time: February 14, 8:00 AM UTC
Posted Feb 07, 2026 - 02:13 UTC
This scheduled maintenance affected: Universal DDI (DHCP/IPAM - North America, DHCP/IPAM - Europe).