Issue with assigning DNS service to on-prem hosts
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 17:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2022 - 17:05 UTC
Investigating
We are experiencing an issue with BloxOne DDI where customers may observe a delay, when, newly assigning DNS service to on-prem hosts. The issue does not affect existing services.
Posted Oct 26, 2022 - 15:03 UTC
This incident affected: BloxOne DDI (Cloud Services Portal (CSP)).